transpose Method
Return the transpose of this
matrix.
If result
is passed as argument, then the function copies the transpose of this
into result
this
is not changed unless also passed as the result, i.e., this.transpose(this) transposes this
in place
transpose(result?: Matrix3d): Matrix3d
Parameter | Type | Description |
---|---|---|
result | Matrix3d |
Returns - Matrix3d
Defined in
- geometry3d/Matrix3d.ts Line 2008
Last Updated: 20 June, 2023