setColumns Method
Set all columns of the matrix. Any undefined vector is zeros.
setColumns(vectorX: undefined | Vector3d, vectorY: undefined | Vector3d, vectorZ?: Vector3d): void
Parameter | Type | Description |
---|---|---|
vectorX | undefined | Vector3d | |
vectorY | undefined | Vector3d | |
vectorZ | Vector3d |
Returns - void
Defined in
- geometry3d/Matrix3d.ts Line 1473
Last Updated: 20 June, 2023