scale Method
create a Matrix3d whose values are uniformly scaled from this.
scale(scale: number, result?: Matrix3d): Matrix3d
Parameter | Type | Description |
---|---|---|
scale | number | scale factor to apply. |
result | Matrix3d | optional result. |
Returns - Matrix3d
Return the new or repopulated matrix
Defined in
- geometry3d/Matrix3d.ts Line 2352
Last Updated: 20 June, 2023