multiplyXYZtoXYZ Method
Multiply the matrix * xyz, place result in (required) return value.
multiplyXYZtoXYZ(xyz: XYZ, result: XYZ): XYZ
Parameter | Type | Description |
---|---|---|
xyz | XYZ | right side |
result | XYZ | result. |
Returns - XYZ
Defined in
- geometry3d/Matrix3d.ts Line 1723
Last Updated: 20 June, 2023