multiplyXY Method
Multiply the matrix * (x,y,0), i.e. the vector (x,y,z) is a column vector on the right.
multiplyXY(x: number, y: number, result?: Vector3d): Vector3d
Parameter | Type | Description |
---|---|---|
x | number | |
y | number | |
result | Vector3d |
Returns - Vector3d
the vector result
Defined in
- geometry3d/Matrix3d.ts Line 1735
Last Updated: 20 June, 2023