multiplyVectorArrayInPlace Method
Multiply matrix * vector for each array member, i.e. the vector is a column vector on the right.
multiplyVectorArrayInPlace(data: XYZ[]): void
Parameter | Type | Description |
---|---|---|
data | XYZ[] |
Returns - void
the vector result
Defined in
- geometry3d/Matrix3d.ts Line 1575
Last Updated: 20 June, 2023