multiplyVector Method
Multiply the matrix * vector, treating the vector is a column vector on the right.
multiplyVector(vectorU: Readonly<WritableXYAndZ>, result?: Vector3d): Vector3d
Parameter | Type | Description |
---|---|---|
vectorU | Readonly<WritableXYAndZ> | |
result | Vector3d |
Returns - Vector3d
the vector result
Defined in
- geometry3d/Matrix3d.ts Line 1562
Last Updated: 20 June, 2023