multiplyTransposeXYZ Method
Multiply the transpose matrix times column using individual numeric inputs.
- This is equivalent to multiplying with the vector as a row to the left of the plain matrix.
multiplyTransposeXYZ(x: number, y: number, z: number, result?: Vector3d): Vector3d
Parameter | Type | Description |
---|---|---|
x | number | |
y | number | |
z | number | |
result | Vector3d |
Returns - Vector3d
the vector result
Defined in
- geometry3d/Matrix3d.ts Line 1784
Last Updated: 20 June, 2023