multiplyTransposeVectorInPlace Method
Multiply the transpose matrix times column using any 3d object with x,y,z members.
This is equivalent to multiplyTransposeVector
but always returns the result directly in the input.
multiplyTransposeVectorInPlace(vectorU: XYZ): void
Parameter | Type | Description |
---|---|---|
vectorU | XYZ |
Returns - void
Defined in
- geometry3d/Matrix3d.ts Line 1763
Last Updated: 20 June, 2023