multiplyTransposeVector Method
Multiply transpose of this matrix times a vector.
- This produces the same x,y,z as treating the vector as a row on the left of the (un-transposed) matrix.
multiplyTransposeVector(vector: Vector3d, result?: Vector3d): Vector3d
Parameter | Type | Description |
---|---|---|
vector | Vector3d | |
result | Vector3d |
Returns - Vector3d
the vector result
Defined in
- geometry3d/Matrix3d.ts Line 1699
Last Updated: 20 June, 2023