multiplyMatrixTransposeMatrix Method
Matrix multiplication thisTranspose * other
.
⎣⎢⎡resultxx resultxy resultxzresultyx resultyy resultyzresultzx resultzy resultzz⎦⎥⎤=⎣⎢⎡thisxx thisxy thisxzthisyx thisyy thisyzthiszx thiszy thiszz⎦⎥⎤⎣⎢⎡otherxx otheryx otherzxotherxy otheryy otherzyotherxz otheryz otherzz⎦⎥⎤
multiplyMatrixTransposeMatrix(other: Matrix3d, result?: Matrix3d): Matrix3d
Returns - Matrix3d
the matrix result
Defined in
Last Updated:
20 June, 2023