multiply this Matrix3d (considered as a transform with 0 translation) times other Transform.
This matrix A promoted to block transformother transform with matrix part B and translation bproduct[A001][B0b1][A001][B0b1]=[AB0Ab1]
multiplyMatrixTransform(other: Transform, result?: Transform): Transform
Parameter |
Type |
Description |
other |
Transform |
right hand Matrix3d for multiplication. |
result |
Transform |
optional preallocated result to reuse. |
Returns - Transform
Defined in
Last Updated:
20 June, 2023