multiplyMatrixMatrix Method
Multiply the instance matrix A by the input matrix B.
multiplyMatrixMatrix(other: Matrix3d, result?: Matrix3d): Matrix3d
Parameter | Type | Description |
---|---|---|
other | Matrix3d | |
result | Matrix3d |
Returns - Matrix3d
the matrix product A * B
Defined in
- geometry3d/Matrix3d.ts Line 1903
Last Updated: 20 June, 2023