isAlmostEqual Method
Test if this
and other
are within tolerance in all numeric entries.
isAlmostEqual(other: Matrix3d, tol?: number): boolean
Parameter | Type | Description |
---|---|---|
other | Matrix3d | |
tol | number | optional tolerance for comparisons by Geometry.isDistanceWithinTol |
Returns - boolean
Defined in
- geometry3d/Matrix3d.ts Line 316
Last Updated: 20 June, 2023