inverse Method
return the inverse matrix. The return is undefined if the matrix is singular (has columns that are coplanar or colinear)
- Note that each Matrix3d object caches its own inverse, and has methods to multiply the inverse times matrices and vectors.
- Hence explicitly constructing this new inverse object is rarely necessary.
inverse(result?: Matrix3d): undefined | Matrix3d
Parameter | Type | Description |
---|---|---|
result | Matrix3d |
Returns - undefined | Matrix3d
Defined in
- geometry3d/Matrix3d.ts Line 2034
Last Updated: 20 June, 2023