indexedColumnWithWeight Method
Get a column by index (0,1,2), packaged as a Point4d with given weight. Out of range index is interpreted cyclically.
indexedColumnWithWeight(index: number, weight: number, result?: Point4d): Point4d
Parameter | Type | Description |
---|---|---|
index | number | |
weight | number | |
result | Point4d |
Returns - Point4d
Defined in
- geometry3d/Matrix3d.ts Line 2244
Last Updated: 20 June, 2023