getAxisAndAngleOfRotation Method
Compute the (unit vector) axis and angle of rotation.
getAxisAndAngleOfRotation(): { angle: Angle, axis: Vector3d, ok: boolean }
Returns - { angle: Angle, axis: Vector3d, ok: boolean }
Returns axis and angle of rotation with result.ok === true when the conversion succeeded.
Defined in
- geometry3d/Matrix3d.ts Line 999
Last Updated: 20 June, 2023