factorPerpendicularColumns Method
Factor this as a product C * U where C has mutually perpendicular columns and U is orthogonal.
factorPerpendicularColumns(matrixC: Matrix3d, matrixU: Matrix3d): boolean
Parameter | Type | Description |
---|---|---|
matrixC | Matrix3d | (allocate by caller, computed here) |
matrixU | Matrix3d | (allocate by caller, computed here) |
Returns - boolean
Defined in
- geometry3d/Matrix3d.ts Line 1271
Last Updated: 20 June, 2023