createIdentity MethodStatic
Create an identity matrix.
- All diagonal entries (xx,yy,zz) are one
- All others are zero.
- This (rather than "all zeros") is the useful state for most graphics transformations.
createIdentity(result?: Matrix3d): Matrix3d
Parameter | Type | Description |
---|---|---|
result | Matrix3d |
Returns - Matrix3d
Defined in
- geometry3d/Matrix3d.ts Line 568
Last Updated: 20 June, 2023