constructor Method
Constructor
Matrix3d(coffs?: Float64Array): Matrix3d
Parameter | Type | Description |
---|---|---|
coffs | Float64Array | optional coefficient array. * WARNING: coffs is captured (i.e., is now owned by the Matrix3d object and can be modified by it). |
Returns - Matrix3d
Defined in
- geometry3d/Matrix3d.ts Line 242
Last Updated: 20 June, 2023