computeCachedInverse Method
compute the inverse of this Matrix3d. The inverse is stored for later use.
computeCachedInverse(useCacheIfAvailable: boolean): boolean
Parameter | Type | Description |
---|---|---|
useCacheIfAvailable | boolean |
Returns - boolean
Return true if the inverse computed. (False if the columns collapse to a point, line or plane.)
Defined in
- geometry3d/Matrix3d.ts Line 2176
Last Updated: 20 June, 2023