clone Method
Return a clone of this matrix.
- Coefficients are copied.
- Inverse coefficients and inverse status are copied if stored by
this
.
clone(result?: Matrix3d): Matrix3d
Parameter | Type | Description |
---|---|---|
result | Matrix3d |
Returns - Matrix3d
Defined in
- geometry3d/Matrix3d.ts Line 537
Last Updated: 20 June, 2023