addScaledInPlace Method
add scaled values from other Matrix3d to this Matrix3d
addScaledInPlace(other: Matrix3d, scale: number): void
Parameter | Type | Description |
---|---|---|
other | Matrix3d | Matrix3d with values to be added |
scale | number | scale factor to apply to the added values. |
Returns - void
Defined in
- geometry3d/Matrix3d.ts Line 2313
Last Updated: 20 June, 2023