stepCount MethodStatic
return the number of steps to take so that numSteps * stepSize >= total. minCount is returned for both (a) setSize 0 or less and (b) stepSize > total. A small tolerance is applied for almost
stepCount(stepSize: number, total: number, minCount: number = 1, maxCount: number = 101): number
Parameter | Type | Description |
---|---|---|
stepSize | number | |
total | number | |
minCount | number | |
maxCount | number |
Returns - number
Defined in
- Geometry.ts Line 806
Last Updated: 20 June, 2023