lexicalXYLessThan MethodStatic
Lexical comparison of (a.x,a.y) (b.x,b.y) with x as first test, y second.
- This is appropriate for a horizontal sweep in the plane.
lexicalXYLessThan(a: XYZ | XY, b: XYZ | XY): | "1" | "-1"
Parameter | Type | Description |
---|---|---|
a | XYZ | XY | |
b | XYZ | XY |
Returns - | "1" | "-1"
Defined in
- Geometry.ts Line 313
Last Updated: 20 June, 2023