isIn01WithTolerance MethodStatic
Test if x is in simple 0..1 interval. But optionally skip the test. (this odd behavior is very convenient for code that sometimes does not do the filtering.)
isIn01WithTolerance(x: number, tolerance: number): boolean
Parameter | Type | Description |
---|---|---|
x | number | value to test. |
tolerance | number |
Returns - boolean
Defined in
- Geometry.ts Line 828
Last Updated: 20 June, 2023