isIn01 MethodStatic
Test if x is in simple 0..1 interval. But optionally skip the test. (this odd behavior is very convenient for code that sometimes does not do the filtering.)
isIn01(x: number, apply01: boolean = true): boolean
Parameter | Type | Description |
---|---|---|
x | number | value to test. |
apply01 | boolean | if false, accept all x. |
Returns - boolean
Defined in
- Geometry.ts Line 823
Last Updated: 20 June, 2023