isAlmostEqualXAndY MethodStatic
Toleranced equality test, using tolerance smallAngleRadians * ( 1 + abs(a) + (abs(b)))
- Effectively an absolute tolerance of
smallAngleRadians
, with tolerance increasing for larger values of a and b.
isAlmostEqualXAndY(a: Readonly<WritableXAndY>, b: Readonly<WritableXAndY>): boolean
Parameter | Type | Description |
---|---|---|
a | Readonly<WritableXAndY> | |
b | Readonly<WritableXAndY> |
Returns - boolean
Defined in
- Geometry.ts Line 390
Last Updated: 20 June, 2023