isAlmostEqualOptional MethodStatic
Returns true if both values are undefined or if both are defined and almost equal within tolerance. If one is undefined and the other is not then false is returned.
isAlmostEqualOptional(a: undefined | number, b: undefined | number, tolerance: number): boolean
Parameter | Type | Description |
---|---|---|
a | undefined | number | |
b | undefined | number | |
tolerance | number |
Returns - boolean
Defined in
- Geometry.ts Line 370
Last Updated: 20 June, 2023