inverseMetricDistanceSquared MethodStatic
If a
is large enough, return 1/a
, using the square of Geometry.smallMetricDistance as the tolerance for declaring it as divide by zero. Otherwise return undefined
.
inverseMetricDistanceSquared(a: number): undefined | number
Parameter | Type | Description |
---|---|---|
a | number | denominator of division |
Returns - undefined | number
Defined in
- Geometry.ts Line 266
Last Updated: 20 June, 2023