hypotenuseXYZW MethodStatic
Return the (full 4d) hypotenuse sqrt(x*x + y*y + z*z + w*w)
. This is much faster than Math.hypot(x,y,z,w)
.
hypotenuseXYZW(x: number, y: number, z: number, w: number): number
Parameter | Type | Description |
---|---|---|
x | number | |
y | number | |
z | number | |
w | number |
Returns - number
Defined in
- Geometry.ts Line 494
Last Updated: 20 June, 2023