hypotenuseXY MethodStatic
Return the hypotenuse sqrt(x*x + y*y)
. This is much faster than Math.hypot(x,y)
.
hypotenuseXY(x: number, y: number): number
Parameter | Type | Description |
---|---|---|
x | number | |
y | number |
Returns - number
Defined in
- Geometry.ts Line 484
Last Updated: 20 June, 2023