hypotenuseSquaredXYZ MethodStatic
Return the squared hypotenuse (x*x + y*y + z*z)
. This is much faster than Math.hypot(x,y,z)
.
hypotenuseSquaredXYZ(x: number, y: number, z: number): number
Parameter | Type | Description |
---|---|---|
x | number | |
y | number | |
z | number |
Returns - number
Defined in
- Geometry.ts Line 492
Last Updated: 20 June, 2023