cyclic3dAxis MethodStatic
Return axis modulo 3
with proper handling of negative indices
..., -3:x, -2:y, -1:z, 0:x, 1:y, 2:z, 3:x, 4:y, 5:z, 6:x, 7:y, 8:z, ...
cyclic3dAxis(axis: number): number
Parameter | Type | Description |
---|---|---|
axis | number |
Returns - number
Defined in
- Geometry.ts Line 417
Last Updated: 20 June, 2023