fromJSON MethodStatic
Extract clip planes from a json array [ clipPlane, clipPlane ]
.
- Non-clipPlane members are ignored.
fromJSON(json: undefined | ConvexClipPlaneSetProps, result?: ConvexClipPlaneSet): ConvexClipPlaneSet
Parameter | Type | Description |
---|---|---|
json | undefined | ConvexClipPlaneSetProps | |
result | ConvexClipPlaneSet |
Returns - ConvexClipPlaneSet
Defined in
- clipping/ConvexClipPlaneSet.ts Line 64
Last Updated: 20 June, 2023