createPlanes MethodStatic
create from an array of planes.
- Each plane reference in the
planes
array is taken into the result. - The input array itself is NOT taken into the result.
createPlanes(planes: Plane3dByOriginAndUnitNormal | ClipPlane[], result?: ConvexClipPlaneSet): ConvexClipPlaneSet
Parameter | Type | Description |
---|---|---|
planes | Plane3dByOriginAndUnitNormal | ClipPlane[] | |
result | ConvexClipPlaneSet |
Returns - ConvexClipPlaneSet
Defined in
- clipping/ConvexClipPlaneSet.ts Line 94
Last Updated: 20 June, 2023