announceClippedArcIntervals Method
Find fractional parts of the arc that are within this ClipPlaneSet, and announce each as
announce(fraction, fraction, curve)
announceClippedArcIntervals(arc: Arc3d, announce?: AnnounceNumberNumberCurvePrimitive): boolean
Parameter | Type | Description |
---|---|---|
arc | Arc3d | |
announce | AnnounceNumberNumberCurvePrimitive |
Returns - boolean
Defined in
- clipping/ConvexClipPlaneSet.ts Line 410
Last Updated: 20 June, 2023