transformInPlace Method
Transforms this ClipVector to a new coordinate-system. Note that if the transform has rotate and scale the boundingRange member expands. Returns true if successful.
transformInPlace(transform: Transform): boolean
Parameter | Type | Description |
---|---|---|
transform | Transform |
Returns - boolean
Defined in
- clipping/ClipVector.ts Line 212
Last Updated: 20 June, 2023