transformInPlace Method
Apply transform
to the local to world (transformFromClip
) transform.
- The world to local transform (
transformToClip
is recomputed from the (changed)transformToClip
- the transform is passed to the base class to be applied to clip plane form of the clipper.
transformInPlace(transform: Transform): boolean
Parameter | Type | Description |
---|---|---|
transform | Transform |
Returns - boolean
Defined in
- clipping/ClipPrimitive.ts Line 708
Last Updated: 20 June, 2023