initSecondaryProps Method
Initialize the members of the ClipShape class that may at times be undefined. zLow and zHigh default to Number.MAX_VALUE, and the transform defaults to an identity transform
initSecondaryProps(isMask: boolean, zLow?: number, zHigh?: number, transform?: Transform): void
Parameter | Type | Description |
---|---|---|
isMask | boolean | |
zLow | number | |
zHigh | number | |
transform | Transform |
Returns - void
Defined in
- clipping/ClipPrimitive.ts Line 411
Last Updated: 20 June, 2023