fromJSON MethodStatic
Promote json object form to class instance
- First try to convert to a ClipShape
- then try as a standalone instance of the base class ClipPrimitive.
fromJSON(json: undefined | ClipPrimitiveProps): undefined | ClipPrimitive
Parameter | Type | Description |
---|---|---|
json | undefined | ClipPrimitiveProps |
Returns - undefined | ClipPrimitive
Defined in
- clipping/ClipPrimitive.ts Line 294
Last Updated: 20 June, 2023