fetchClipPlanesRef Method
Get a reference to the UnionOfConvexClipPlaneSets
.
- It triggers construction of the sets by
this.ensurePlaneSets()
. - Derived class typically caches the set on the first such call.
fetchClipPlanesRef(): undefined | UnionOfConvexClipPlaneSets
Returns - undefined | UnionOfConvexClipPlaneSets
Defined in
- clipping/ClipPrimitive.ts Line 123
Last Updated: 20 June, 2023