createCapture MethodStatic
Create a ClipPrimitive, capturing the supplied plane set as the clip planes.
createCapture(planes: undefined | ConvexClipPlaneSet | UnionOfConvexClipPlaneSets, isInvisible: boolean = false): ClipPrimitive
Parameter | Type | Description |
---|---|---|
planes | undefined | ConvexClipPlaneSet | UnionOfConvexClipPlaneSets | clipper |
isInvisible | boolean | set the invisible flag on the ClipPrimitive |
Returns - ClipPrimitive
Defined in
- clipping/ClipPrimitive.ts Line 136
Last Updated: 20 June, 2023