weightedAltitude Method
Evaluate the altitude in weighted space, i.e. (dot product with inward normal) minus distance, with point.w scale applied to distance)
weightedAltitude(point: Point4d): number
Parameter | Type | Description |
---|---|---|
point | Point4d | space point to test |
Returns - number
Defined in
- clipping/ClipPlane.ts Line 295
Last Updated: 20 June, 2023