setPlane4d Method
Set the plane from DPoint4d style plane.
- The saved plane has its direction normalized.
- This preserves the plane itself as a zero set but make plane evaluations act as true distances (even if the plane coefficients are scaled otherwise)
setPlane4d(plane: Point4d): void
Parameter | Type | Description |
---|---|---|
plane | Point4d |
Returns - void
Defined in
- clipping/ClipPlane.ts Line 282
Last Updated: 20 June, 2023