createNormalAndDistance MethodStatic
- Create a ClipPlane with direct normal and signedDistance.
- The vector is normalized for storage.
createNormalAndDistance(normal: Vector3d, distance: number, invisible: boolean = false, interior: boolean = false, result?: ClipPlane): undefined | ClipPlane
Parameter | Type | Description |
---|---|---|
normal | Vector3d | |
distance | number | |
invisible | boolean | |
interior | boolean | |
result | ClipPlane |
Returns - undefined | ClipPlane
Defined in
- clipping/ClipPlane.ts Line 116
Last Updated: 20 June, 2023