appendIntersectionRadians Method
Compute intersections of an (UNBOUNDED) arc with the plane. Append them (as radians) to a growing array.
appendIntersectionRadians(arc: Arc3d, intersectionRadians: GrowableFloat64Array): void
Parameter | Type | Description |
---|---|---|
arc | Arc3d | arc to test. The angle limits of the arc are NOT considered. |
intersectionRadians | GrowableFloat64Array | array to receive results |
Returns - void
Defined in
- clipping/ClipPlane.ts Line 380
Last Updated: 20 June, 2023