altitudeXYZ Method
Evaluate the distance from the plane to a point in space with point given as x,y,z, i.e. (dot product with inward normal) minus distance
altitudeXYZ(x: number, y: number, z: number): number
Parameter | Type | Description |
---|---|---|
x | number | |
y | number | |
z | number |
Returns - number
Defined in
- clipping/ClipPlane.ts Line 311
Last Updated: 20 June, 2023