parseToClipper MethodStatic
look for content that represents a clipper.
- Possible outputs are
ClipPlane
ConvexClipPlaneSet
UnionOfConvexClipPlaneSets
- One of the
ClipBoolean
derived classesClipBooleanXOR
ClipBooleanOR
ClipBooleanAND
parseToClipper(source?: object): undefined | Clipper
Parameter | Type | Description |
---|---|---|
source | object | json object |
Returns - undefined | Clipper
Defined in
- clipping/BooleanClipFactory.ts Line 126
Last Updated: 20 June, 2023