parseToClipperArray MethodStatic
convert source
to an array of clipper objects.
- ANY TYPE OF Clipper is accepted.
- REMARK: This is normally called only from the primary public method
parseToClipper
.
parseToClipperArray(source: any): undefined | Clipper[]
Parameter | Type | Description |
---|---|---|
source | any |
Returns - undefined | Clipper[]
Defined in
- clipping/BooleanClipFactory.ts Line 93
Last Updated: 20 June, 2023